Intermittent Site Outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 02, 2018 - 16:58 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 02, 2018 - 16:50 MST
Identified
We have identified the root cause of the partial outage.Logs are indicating our web application servers are having intermittent connectivity issues with our database connection pooler.
Posted 10 months ago. Jan 02, 2018 - 16:31 MST
Investigating
We are currently investigating this issue.
Posted 10 months ago. Jan 02, 2018 - 16:25 MST