Multiple Reported Site Errors
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 04, 2018 - 11:21 MST
Monitoring
A fix has been deployed for the system issue causing the site errors. We are continuing to monitor site performance as the fix deploys. Thank you for your continued patience.
Posted 10 months ago. Jan 04, 2018 - 10:41 MST
Identified
The cause of the site errors has been identified. Our team is hard at work resolving the issue. Thank you for your continued patience!
Posted 10 months ago. Jan 04, 2018 - 09:03 MST
Investigating
The website is experiencing unexpected problems. Users are reporting error messages across multiple sections of the site. We are reviewing and will update as information becomes available. Thank you for your patience while our team addresses these issues! Rest assured we will be fully operational shortly.
Posted 10 months ago. Jan 04, 2018 - 08:12 MST