Campaign Sending Delayed
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 29, 2016 - 11:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 29, 2016 - 11:11 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Aug 29, 2016 - 11:02 MDT
Investigating
The background process to send campaigns is delayed.
Posted 8 months ago. Aug 29, 2016 - 10:44 MDT