Major Site Outage
Incident Report for SendOutCards
Resolved
Everything looks good and stable now. No known residual issues. Thank you for your patience. If you see any further issues please contact support.
Posted 8 months ago. Sep 01, 2016 - 18:52 MDT
Monitoring
Everything is operational again. We will monitor for a short while to ensure everything is running well.
Posted 8 months ago. Sep 01, 2016 - 18:26 MDT
Identified
The issue has been identified and we are working on a solution now. We expect to have this resolved soon.
Posted 8 months ago. Sep 01, 2016 - 18:20 MDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 01, 2016 - 17:39 MDT