Order Management Code Delay
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 12:40 MST
Update
A site reset has been completed. We are monitoring the results.
Posted Dec 12, 2019 - 12:25 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2019 - 12:08 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2019 - 12:07 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 11:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2019 - 10:51 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 08:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2019 - 07:41 MST
Identified
You may see delays when searching Card History and sending an Order, this delay is causing affects on the entire site web performance.
Posted Dec 12, 2019 - 07:37 MST
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.