Internet problems
Incident Report for SendOutCards
Resolved
We have not heard any additional reports for an extended period of time. In addition the extended DDoS attack has been reported as resolved by the company that was being targeted.

We are marking this incident resolved.

Please let us know if you have any additional problems.
Posted 7 months ago. Oct 21, 2016 - 18:03 MDT
Update
We have implemented some changes that should resolve any problems caused by the ongoing DDoS attacks that are still causing DNS problems on the internet. Please let support know if you experience any further problems.
Posted 7 months ago. Oct 21, 2016 - 16:01 MDT
Update
Just a brief update. The large DDoS attack that is causing the DNS event is still occurring. The company that is being attacked has updated the status to this: "Our engineers continue to investigate and mitigate several attacks aimed against the Dyn Managed DNS infrastructure." Internet services such as visting web pages using some internet service providers are being effected by this. Reports coming in suggest that the effected areas have change from mainly Eastern USA to include the west coast of the US as well as Europe.

If you are experiencing trouble connecting to https://www.sendoutcards.com you can try going to https://classic.sendoutcards.com. We have set this URL up to take a different route to our website, this may help some users. If you are not experiencing problems getting to www.sendoutcards.com please continue to use that URL as it is capable of handling more traffic.

Thank you for your patience, we will continue to update this status message until this problem is resolved.
Posted 7 months ago. Oct 21, 2016 - 13:43 MDT
Monitoring
A large DNS event has affected a portion of the Internet. Users, particularly on the US East coast, but also from other parts of the country and world, have experienced difficulties reaching SendOutCards. Additionally, the chat service we use has been effected by this event. We are monitoring the situation and will keep you updated.
Posted 7 months ago. Oct 21, 2016 - 10:54 MDT