Site performance
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 17 days ago. Sep 30, 2019 - 13:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results. Please clear your cache and cookies.
Posted 17 days ago. Sep 29, 2019 - 17:57 MDT
Update
We appreciate your patience while our website is currently undergoing site maintenance throughout the day.
We look forward to supporting and serving your words of kindness sent to the world soon!
Posted 17 days ago. Sep 29, 2019 - 15:17 MDT
Update
We are continuing to work on a fix for this issue.
Posted 18 days ago. Sep 29, 2019 - 13:44 MDT
Identified
We have identified an issue with our database that is causing significant performance issues affecting the SendOutCards website and mobile apps.
Posted 18 days ago. Sep 29, 2019 - 13:44 MDT
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.