Site Outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 02, 2018 - 14:18 MST
Monitoring
Fix has passed initial tests and has been made live. We will continue to monitor our storage cluster for any negative performance impacts.
Posted 11 months ago. Mar 02, 2018 - 13:44 MST
Update
We are currently testing a fix. Site should be operational during this test and we will update you when testing is complete.
Posted 11 months ago. Mar 02, 2018 - 12:15 MST
Update
We have identified the issue are currently working on resolving it.
Posted 11 months ago. Mar 02, 2018 - 11:26 MST
Identified
We have identified the issue are currently working on resolving it.
Posted 11 months ago. Mar 02, 2018 - 11:06 MST
Investigating
We are currently investigating this issue.
Posted 11 months ago. Mar 02, 2018 - 11:05 MST