Delayed background processes
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2017 - 20:24 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Sep 25, 2017 - 14:27 MDT
Investigating
Message queue processing, affecting importing contacts and campaign sending, is currently delayed.
Posted 3 months ago. Sep 25, 2017 - 14:09 MDT