Thirdparty connectivity issues
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted about 2 months ago. Jan 27, 2017 - 16:52 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jan 27, 2017 - 16:28 MDT
Identified
Firewall is having issues routing some network traffic. Working on fixing that now
Posted about 2 months ago. Jan 27, 2017 - 16:01 MDT
Investigating
Currently we are experience connectivity issues with some of third party integrations that is causing issues with card sending and purchasing points and expense.
Posted about 2 months ago. Jan 27, 2017 - 15:57 MDT