Site Outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 22, 2018 - 17:01 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 22, 2018 - 16:53 MDT
Update
The team has identified the issue and site access has been restored. Users may experience degraded site performance, for a short time, while the fix is being fully implemented. Thank you for your continued patience!
Posted about 2 months ago. Aug 22, 2018 - 16:49 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Aug 22, 2018 - 16:44 MDT
Update
Users are experiencing various 503 errors while attempting to access www.sendoutcards.com. The team is currently investigating the outage. Thank you for your patience!
Posted about 2 months ago. Aug 22, 2018 - 16:40 MDT
Investigating
We are currently investigating this issue.
Posted about 2 months ago. Aug 22, 2018 - 16:37 MDT
This incident affected: SendOutCards Website.