We are currently experiencing connectivity issues with our merchant system
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 07, 2018 - 19:10 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 07, 2018 - 18:58 MDT
Identified
Due to connectivity issues with our merchant system, users are experiancing various error across the site. They are working on a solution to restore connectivity.
Posted 2 months ago. Jun 07, 2018 - 18:53 MDT
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.