Multiple Reported Site Errors
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 06, 2018 - 12:33 MST
Monitoring
A fix has been deployed to address the issue causing the various site errors. We are continuing to monitor site performance as the fix deploys. Thank you for your continued patience.
Posted 5 months ago. Jan 06, 2018 - 09:58 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jan 06, 2018 - 09:56 MST
Investigating
The website is experiencing unexpected problems. Users are reporting error messages across multiple sections of the site. We are reviewing and will update as information becomes available. Thank you for your patience while our team addresses these issues! Rest assured we will be fully operational shortly.
Posted 5 months ago. Jan 06, 2018 - 09:24 MST