Site Outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 02, 2016 - 08:35 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 02, 2016 - 08:31 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Nov 02, 2016 - 08:28 MDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Nov 02, 2016 - 08:26 MDT