Site outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted Mar 20, 2019 - 14:30 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2019 - 14:28 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2019 - 14:27 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2019 - 14:25 MDT
Investigating
The website is experiencing unexpected problems. We are reviewing and will update as information becomes available.
Posted Mar 20, 2019 - 14:21 MDT
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.