Reported site outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 11 days ago. Nov 30, 2018 - 16:45 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Nov 30, 2018 - 15:11 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 12 days ago. Nov 30, 2018 - 14:59 MST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Nov 30, 2018 - 14:49 MST
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.