Legacy Users & Purchasing Points/Expense
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 14:04 MST
Update
The ability for Legacy Users to purchase additional points and expense has been fixed. Users may now purchase additional as needed and send cards.
Posted Feb 24, 2020 - 14:04 MST
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 14:00 MST
Investigating
All Legacy Users (users still operating on our Points/Expense system) are currently not able to purchase additional point and expense necessary for some card sending. We are investigating this issue and will implement a fix as soon as possible.
Posted Feb 24, 2020 - 10:31 MST
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.