Major Site Outage
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 02, 2016 - 19:17 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Sep 02, 2016 - 18:00 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Sep 02, 2016 - 17:57 MDT
Investigating
We are currently investigating this issue.
Posted 8 months ago. Sep 02, 2016 - 17:49 MDT