Some pages currently unavailable
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 16, 2018 - 16:15 MDT
Update
All pages, including the Business Training Site, are now accessible.
Posted 2 months ago. Aug 16, 2018 - 13:32 MDT
Update
Most of the impacted pages are now accessible. The business training site (https://www.sendoutcards.com/businesstraining) is still not accessible at this time. Thank you for your
continued patience as the team works to restore the Business Training Site.
Posted 2 months ago. Aug 16, 2018 - 12:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 16, 2018 - 12:43 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Aug 16, 2018 - 12:41 MDT
Investigating
We are receiving reports of users not being able to access certain pages at www.sendoutcards.com. These pages include:
-Resource Center
-Training Site
-General Information pages throughout the site
The team is digging into the issue and should have a resolution shortly
Posted 2 months ago. Aug 16, 2018 - 12:38 MDT
This incident affected: SendOutCards Website.