Timeout errors when attempting to place orders
Incident Report for SendOutCards
Resolved
The order process for points/expense has been restored.
Posted 11 days ago. Apr 14, 2017 - 17:32 MDT
Monitoring
Third party connectivity has been restored
Posted 11 days ago. Apr 14, 2017 - 16:15 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 days ago. Apr 14, 2017 - 16:14 MDT
Investigating
Due to third party connectivity issues, timeout errors may occur during order process. Users are able to contact Support at 801-463-3800 to place manual point/expense orders until connectivity can be restored.
Posted 11 days ago. Apr 14, 2017 - 16:07 MDT