User reported issues with iOS and Android app catalog cards not being visible.
Incident Report for SendOutCards
Resolved
Everything is working correctly again.
Posted over 1 year ago. May 19, 2016 - 08:31 MDT
Monitoring
Verifying that everything is working as expected.
Posted over 1 year ago. May 19, 2016 - 07:54 MDT
Identified
The necessary adjustments to correct the problem have been made. Deploying these changes now.
Posted over 1 year ago. May 19, 2016 - 07:03 MDT
Investigating
We have confirmed there is something not working correctly on both iOS and Android platforms. The web site is unaffected. While we resolve this mobile app problem, please use the website. Will update this incident report as we have more information.
Posted over 1 year ago. May 19, 2016 - 06:50 MDT