Intermittent site problems
Incident Report for SendOutCards
Resolved
The problem was found. It was not related to yesterdays incidents. And we have taken steps to ensure this does not happen again. Thank you for your patience.
Posted 11 months ago. Aug 23, 2016 - 12:24 MDT
Monitoring
Currently things are resolved. We will continue to research to ensure this does not happen again.
Posted 11 months ago. Aug 23, 2016 - 12:02 MDT
Investigating
The site is having an intermittent problem right now. It seems to be working sometimes and not others. We are investigating the issue right now to determine the cause. We believe it is related to the issues we saw yesterday. This status will be updated as soon as we have more information.
Posted 11 months ago. Aug 23, 2016 - 11:58 MDT