Some users on Mac OS X and using the Safari browser are reporting problems.
Incident Report for SendOutCards
Resolved
Very few people have reported issues with this. It seems that they are either successfully updating flash (and closing Safari and re-opening it) and that resolves the issue or they are using a different browser. We are marking this closed. If you have any additional problems please contact support.
Posted over 1 year ago. Jun 13, 2016 - 10:33 MDT
Investigating
This is not affecting all users, but some users have reported that on their Mac OS X machine using the Safari browser they are having trouble loading the SendOutCards Flash Card Editor. We have not yet narrowed down which versions of the browser specifically are having problems. One suggestion is to try and update Flash on your computer by going to https://get.adobe.com/flashplayer/ from Safari. Once the flash player is updated make sure to turn off Safari (Command Q) and restart it. If that does not correct the problem, for the time being please try another browser like Chrome or Firefox. We will continue to research what changed with Safari and/or Flash and try to resolve this problem.
Posted over 1 year ago. Jun 08, 2016 - 20:01 MDT