Cards not being added to shopping cart correctly
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 01, 2016 - 08:53 MDT
Monitoring
The root cause of this issue has been identified and corrected. Please, if you hear of anyone else having any problems with their card not showing up in their cart, let support know as soon as possible. We will monitor this for another day before we officially close this incident. Thank you for your patience as we have worked through this issue.
Posted over 1 year ago. Jun 21, 2016 - 15:36 MDT
Investigating
We have had some reports of cards not being added to the shopping cart after being created in the card editor. We have found that this issue can generally be resolved by clearing the cache and cookies. We are investigating the problem.
Posted over 1 year ago. Jun 15, 2016 - 13:51 MDT