Intermittent Connectivity Issues
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 15, 2018 - 11:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 14, 2018 - 20:01 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 14, 2018 - 14:36 MDT
Investigating
We have received reports of various errors experienced by users on the site, due to connectivity issues.
Posted about 1 month ago. Mar 14, 2018 - 13:20 MDT