Canada Post Labor Disruption
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 11, 2016 - 09:35 MDT
Monitoring
As promised, SendOutCards has been working diligently to find alternatives to Canada Post - due to the threat of a labor disruption. We've found a third party vendor who will allow us to continue to send cards with gift packages attached to Canada.

This means the minimum shipment to Canada is a card sent with a 2-pack of brownies, which is available for only 10 points!

The union labor disruption at the Canada Post will likely begin Friday, July 8th. In preparation for this, effective immediately, we will not be able to fulfill the following sent to Canada:
Single cards
Gift cards
Card-sized gifts
Any shipments to PO Boxes
Also, package delivery is expected to be delayed as other carriers assume the volume Canada Post was previously handling. We will do everything in our power to get your gifts to Canada but you are sending at your own risk. SendOutCards assumes no responsibility once the package reaches Canada.

To learn more please visit CanadaPost.ca.
Posted over 1 year ago. Jul 07, 2016 - 11:54 MDT