Services Restarting
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 7 months ago. May 24, 2017 - 00:07 MDT
Update
Still seeing some DNS resolving issues lingering that is affecting purchasing points and sending cards.
Posted 7 months ago. May 23, 2017 - 23:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 23, 2017 - 22:47 MDT
Update
Http router is having difficulties coming back online. Fix is being implemented.
Posted 7 months ago. May 23, 2017 - 22:39 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. May 23, 2017 - 22:27 MDT
Investigating
While doing some upgrades on our infrastructure, it caused many of services to restart.
Posted 7 months ago. May 23, 2017 - 22:22 MDT