Intermittent site errors
Incident Report for SendOutCards
Resolved
This incident has been resolved.
Posted 30 days ago. May 23, 2018 - 21:12 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 30 days ago. May 23, 2018 - 20:47 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 23, 2018 - 20:34 MDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 23, 2018 - 20:30 MDT
Investigating
There are errors surfacing that is causing errors in sending cards. We are investigating the issue right now.
Posted about 1 month ago. May 23, 2018 - 20:30 MDT
This incident affected: SendOutCards Website and Interfaces to Mobile Apps.