API not responding
Incident Report for SendOutCards
Resolved
This has now been resolved. Please contact support if you have any additional issues.
Posted 12 months ago. Aug 09, 2016 - 13:00 MDT
Identified
This will cause the apps to not respond correctly until we resolve it. We are working to resolve the problem now. Should be back online shortly.
Posted 12 months ago. Aug 09, 2016 - 12:56 MDT