Problems logging into mobile apps
Incident Report for SendOutCards
Resolved
The issue appears to be resolved completely. Let support know if you have any additional issues.
Posted over 1 year ago. Jun 03, 2016 - 13:48 MDT
Monitoring
We have corrected the initial problem. We are monitoring now to ensure things return to normal.
Posted over 1 year ago. Jun 03, 2016 - 13:19 MDT
Investigating
We have been notified that there are currently problems logging into the mobile apps. We will look into the problem and get it resolved as quickly as possible.
Posted over 1 year ago. Jun 03, 2016 - 13:00 MDT